ipv6 ready

Z8, problème accès portal

Formuler Z, Mag, Box Android, applications,...
Avatar du membre

Auteur du sujet
redbubullBelgique
Novice ⭐
Novice ⭐
Messages : 15
Enregistré le : 01 août 2020, 07:10
Âge : 39
    Windows 10 Chrome
A remercié : 0
A été remercié : 1 fois

Z8, problème accès portal

#1

Message par redbubullBelgique »

Bonjour à tous !

Je suis nouveau sur ce forum et vous remercie déjà pour votre aide !

Je vous expose mon problème et vais essayer d'être clair ... :)

J'ai un abo IPTV depuis qques jours que j'ai installé sur ma smart tv ainsi que sur mon phone.
Tout fonctionne bien mais la TV plante souvent et ce n'est pas agréable à utiliser.
Du coup, j'ai investi dans un Z8... et c'est là que ça se gâte....

Depuis hier, impossible d'accéder au portal du fournisseur... ni en cable, ni en Wifi ... pourtant tout est OK car Youtube et le market fonctionnent.
Sur mon phone, cela marchait bien mais,depuis hier, cela fonctionne nickel via 4G et très instable via WIFI (fonctionne 1/10).
Si je me connecte sur le WIFI au taf, nickel aussi !!
Mes accès sont donc OK (Login/pswd/url)

C'est comme si mon FAI (Voo) ou mon modem bloquait qqchose subitement ?!
Mon Z8 est en DHCP, cable qui est OK...

Qqun aurait une idée ?

Merci d'avance

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

patoce0497Belgique
Novice ⭐
Novice ⭐
Messages : 13
Enregistré le : 01 août 2020, 08:23
Âge : 41
    Windows XP Chrome
A remercié : 0
A été remercié : 0

Re: Z8, problème accès portal

#2

Message par patoce0497Belgique »

Bonjour,

Peut-être vérifier si ton adresse ip n'est pas en ipv6.

L'ipv6 crée des problèmes de connexion sur les serveur iptv.

Si c'est le cas, il faut aller désactiver l'ipv6 dans le modem.

Envoyé de mon Mi Note 10 en utilisant Tapatalk


Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

Auteur du sujet
redbubullBelgique
Novice ⭐
Novice ⭐
Messages : 15
Enregistré le : 01 août 2020, 07:10
Âge : 39
    Windows 10 Chrome
A remercié : 0
A été remercié : 1 fois

Re: Z8, problème accès portal

#3

Message par redbubullBelgique »

Merci mais j'ai vérifié et je suis en Ipv4.
Modem Technicolor de Voo.

Cet aprem, je vais aller avec la box chez un ami afin de voir si elle se connecte ...

Vous pensez que le FAI bloquerait un accès ?
Mais du coup, ce serait aléatoire car, comme dit précédement, cela fonctionne parfois en Wifi sur Iphone ...

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

Mackguil
Modérateur globaux
Modérateur globaux
Messages : 9603
Enregistré le : 31 oct. 2017, 18:35
    FreeBSD Firefox
A remercié : 18 fois
A été remercié : 44 fois

Re: Z8, problème accès portal

#4

Message par Mackguil »

redbubull a écrit :
01 août 2020, 08:36
Merci mais j'ai vérifié et je suis en Ipv4.
Modem Technicolor de Voo.

Cet aprem, je vais aller avec la box chez un ami afin de voir si elle se connecte ...

Vous pensez que le FAI bloquerait un accès ?
Mais du coup, ce serait aléatoire car, comme dit précédement, cela fonctionne parfois en Wifi sur Iphone ...
Essaye de changer de dns.

Configuration IP via dhcp ou manuelle ?

PS: Bienvenue.
Internet: Edpnet 34.95, TV Télésat + Fransat 15 euro, Tél fixe OVH + Betamax 3 euro, Mobile orange 1.5 euro.

+-55 euro/mois pour du quadruple play, les alternatives existent, il faut juste oser.

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

patoce0497Belgique
Novice ⭐
Novice ⭐
Messages : 13
Enregistré le : 01 août 2020, 08:23
Âge : 41
    Windows XP Chrome
A remercié : 0
A été remercié : 0

Re: Z8, problème accès portal

#5

Message par patoce0497Belgique »

redbubull a écrit :Merci mais j'ai vérifié et je suis en Ipv4.
Modem Technicolor de Voo.

Cet aprem, je vais aller avec la box chez un ami afin de voir si elle se connecte ...

Vous pensez que le FAI bloquerait un accès ?
Mais du coup, ce serait aléatoire car, comme dit précédement, cela fonctionne parfois en Wifi sur Iphone ...
Je n'ai peut-être pas tout compris, il ne se connecte pas du tout sur le réseau voo ?

Est-ce une connexion via portal ou via login +mot de passe ?

Peut-être que l'adresse ip est bannie par le serveur.

Dans ce cas, il faut le signaler au revendeur pour qu'il la débloque.

Est-ce que tu arrives à te connecter sur le smartphone mais sur la même connexion internet voo ?

Envoyé de mon Mi Note 10 en utilisant Tapatalk


Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

Auteur du sujet
redbubullBelgique
Novice ⭐
Novice ⭐
Messages : 15
Enregistré le : 01 août 2020, 07:10
Âge : 39
    Windows 10 Chrome
A remercié : 0
A été remercié : 1 fois

Re: Z8, problème accès portal

#6

Message par redbubullBelgique »

Merci pr la bienvenue ;)

Bon je ne maitrise pas tt niveau réseau,ip etc...

Ce que je peux dire c'est que j'ai configuré le Z8 en mode DHCP auto histoire de ne pas trop chipoter :)

Alors le fournisseur m'a donné un URL + Login + Pswd. Je vais sur Add Portal , j'introduis les données et cela bloque à 10% lors de la connexion.
Ces mêmes données je les ai introduits dans mon iphone et cela fonctionne nickel en 4G, parfois en Wifi à la maison, ici je suis au taf et cela passe nickel sur le WIFI aussi ....

Adresse IP bannie, ce serait bizarre qd mm vu que mon appareil a été branché pr la 1ère fois hier .. c'est pas comme si je me connectais 2 fois en mm temps sur son server...
Vais quand mm lui signaler, au sait jamais :)

merci ;)

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

patoce0497Belgique
Novice ⭐
Novice ⭐
Messages : 13
Enregistré le : 01 août 2020, 08:23
Âge : 41
    Windows XP Chrome
A remercié : 0
A été remercié : 0

Re: Z8, problème accès portal

#7

Message par patoce0497Belgique »

redbubull a écrit :Merci pr la bienvenue ;)

Bon je ne maitrise pas tt niveau réseau,ip etc...

Ce que je peux dire c'est que j'ai configuré le Z8 en mode DHCP auto histoire de ne pas trop chipoter :)

Alors le fournisseur m'a donné un URL + Login + Pswd. Je vais sur Add Portal , j'introduis les données et cela bloque à 10% lors de la connexion.
Ces mêmes données je les ai introduits dans mon iphone et cela fonctionne nickel en 4G, parfois en Wifi à la maison, ici je suis au taf et cela passe nickel sur le WIFI aussi ....

Adresse IP bannie, ce serait bizarre qd mm vu que mon appareil a été branché pr la 1ère fois hier .. c'est pas comme si je me connectais 2 fois en mm temps sur son server...
Vais quand mm lui signaler, au sait jamais :)

merci ;)
Quand tu dis que sur ton iPhone en WiFi, ça fonctionne parfois., ton ip n'est pas bannie alors mais si tu dis que ça ne fonctionne pas toujours, il y a clairement un problème avec ta connexion internet. Si tu es en WiFi avec le z8, il faudrait essayer par connexion câblée.

Si ton débit est trop faible, la connexion au serveur se met en time out et ne charge plus rien.

Maintenant, je te conseille franchement d'utiliser la connexion via portal sur le z8, et c'est ce que ton fournisseur aurait dû te dire également si il avait fait son job correctement.

Enfin, c'est un autre débat.

Envoyé de mon Mi Note 10 en utilisant Tapatalk


Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

Auteur du sujet
redbubullBelgique
Novice ⭐
Novice ⭐
Messages : 15
Enregistré le : 01 août 2020, 07:10
Âge : 39
    Windows 10 Chrome
A remercié : 0
A été remercié : 1 fois

Re: Z8, problème accès portal

#8

Message par redbubullBelgique »

Oui je suis en cable et j'ai aussi le problème.
Youtube fonctionne, j'arrive à me connecter sur Google, etc... du coup je me dis que le réseau est OK et que mon accès internet est OK.

Je suis nouveau dans l'IPTV et p-e que je ne maitrise pas tous les mots ... à la base je suis plutôt Satellite :)

Donc dans l'odre, le fournisseur m'a d'abord demandé de me connecter :

1) Aller dans PAramètres -> Stockage -> Restore -> clic sur les 4 couleurs et ensuite introduire un code à 7 chifres
-- > problème réseau

2) vu que ca ne fonctionnait pas , via MyTV Online -> Ajouter Portal -> introduire une URL qui terminait par /c
--> problème réseau

3) vu que échec , dernière tentative avec URL (sans le /c cette fois) + Login + Pswd
--> Idem problème réseau

Je rajoute qu'il a bien encodé l'ID identifiant que je lui ai transmis ( celui qui commence par 00:1A:79 )

Bizarre non ?!

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

patoce0497Belgique
Novice ⭐
Novice ⭐
Messages : 13
Enregistré le : 01 août 2020, 08:23
Âge : 41
    Windows XP Chrome
A remercié : 0
A été remercié : 0

Re: Z8, problème accès portal

#9

Message par patoce0497Belgique »

OK, donc, il a fait les choses correctement.

Donc, le meilleur test à faire est de brancher la box sur une autre connexion internet, chez un ami.

Si ça ne fonctionne pas, le problème vient du boîtier, essayer une reinitialisation usine et recommencer, peut-être vérifier si les mises à jour ont été faites.

Si ça fonctionne chez l'ami, alors, ça vient de ta connexion, soit un ban, le fournisseur peut le verifier ou autre mais là, difficile à dire vu que le reste comme YouTube fonctionne.

Tiens-nous au courant.



Envoyé de mon Mi Note 10 en utilisant Tapatalk


Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

Auteur du sujet
redbubullBelgique
Novice ⭐
Novice ⭐
Messages : 15
Enregistré le : 01 août 2020, 07:10
Âge : 39
    Windows 10 Chrome
A remercié : 0
A été remercié : 1 fois

Re: Z8, problème accès portal

#10

Message par redbubullBelgique »

OK je fais cela cet aprèm ...

Rest usine je l'ai déjà fait 3 fois hier :)

Ce qui me rassure c'est qu'il fait les choses correctement, c'est déjà ça :)

Merci en tout cas et je reviens vers vous plus tard !

Bon samedi !

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

patoce0497Belgique
Novice ⭐
Novice ⭐
Messages : 13
Enregistré le : 01 août 2020, 08:23
Âge : 41
    Windows XP Chrome
A remercié : 0
A été remercié : 0

Re: Z8, problème accès portal

#11

Message par patoce0497Belgique »

redbubull a écrit :OK je fais cela cet aprèm ...

Rest usine je l'ai déjà fait 3 fois hier :)

Ce qui me rassure c'est qu'il fait les choses correctement, c'est déjà ça :)

Merci en tout cas et je reviens vers vous plus tard !

Bon samedi !
Pour éviter de devoir aller chez un ami, il est toujours possible de faire un partage de connexion de sa 4g et de connecter en WiFi le z8 sur le partage de connexion de son tel.

Ça évite les déplacements, lol.

Envoyé de mon Mi Note 10 en utilisant Tapatalk


Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

Auteur du sujet
redbubullBelgique
Novice ⭐
Novice ⭐
Messages : 15
Enregistré le : 01 août 2020, 07:10
Âge : 39
    Windows 10 Chrome
A remercié : 0
A été remercié : 1 fois

Re: Z8, problème accès portal

#12

Message par redbubullBelgique »

ok je check ;)

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

Criscoco
Admin
Admin
Messages : 4152
Enregistré le : 31 oct. 2017, 14:17
    Macintosh Safari
A remercié : 37 fois
A été remercié : 30 fois
Contact :

Re: Z8, problème accès portal

#13

Message par Criscoco »

Il faut demander à ton revendeur de mettre ton adresse IP dans la white list, le problème devrait venir de là.
iPhone X (256 GB) - Orange "Go Intense" - iPad Air 2 Cell
Scarlet Pack Trio - Décodeurs V5 (4)
MacBook Air (2019) - MAC OS Catalina

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

Auteur du sujet
redbubullBelgique
Novice ⭐
Novice ⭐
Messages : 15
Enregistré le : 01 août 2020, 07:10
Âge : 39
    Windows 10 Chrome
A remercié : 0
A été remercié : 1 fois

Re: Z8, problème accès portal

#14

Message par redbubullBelgique »

On parle bien de l'adresse IP de mon Z8 ?

Ce qui me chifonne c'est que cela marche PARFOIS sur mon phone via le WIFI maison ...

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

patoce0497Belgique
Novice ⭐
Novice ⭐
Messages : 13
Enregistré le : 01 août 2020, 08:23
Âge : 41
    Windows XP Chrome
A remercié : 0
A été remercié : 0

Re: Z8, problème accès portal

#15

Message par patoce0497Belgique »

redbubull a écrit :On parle bien de l'adresse IP de mon Z8 ?

Ce qui me chifonne c'est que cela marche PARFOIS sur mon phone via le WIFI maison ...
Non, on parle de l'ip de ta maison.

Envoyé de mon Mi Note 10 en utilisant Tapatalk


Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

Auteur du sujet
redbubullBelgique
Novice ⭐
Novice ⭐
Messages : 15
Enregistré le : 01 août 2020, 07:10
Âge : 39
    Windows 10 Chrome
A remercié : 0
A été remercié : 1 fois

Re: Z8, problème accès portal

#16

Message par redbubullBelgique »

ok thanks...

désolé mais je m'y perds à la fin...

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

arl0ng
Expérimenté ⭐⭐⭐
Expérimenté ⭐⭐⭐
Messages : 963
Enregistré le : 13 avr. 2019, 13:03
    Windows XP Chrome
A remercié : 0
A été remercié : 16 fois

Re: Z8, problème accès portal

#17

Message par arl0ng »

Par hasard, tu n'utilises pas de vpn sur ton formuler ?
Certains fournisseurs bloquent les vpn.

Sent from my Redmi Note 7 using Tapatalk

EDPNet VDSL XL & Fritz!Box 7530
Orange Go Intense
NAS Synology DS115J
Redmi Note 7 - ROM Stock : Android 9.0 [twrp & magisk]

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

fredpg1966
Novice ⭐
Novice ⭐
Messages : 4
Enregistré le : 13 févr. 2019, 10:05
    Windows 10 Chrome
A remercié : 0
A été remercié : 0

Re: Z8, problème accès portal

#18

Message par fredpg1966 »

Cela peut dépendre aussi chez quel fournisseur IPTV tu es, si c'est bien celui que je pense la première fois que tu te connectes avec le z8 cela peut prendre 4 à 5 minutes c'est dû aux nombres de chaînes et la vod, mon frère a eu la blague et il pensait que le z8 avait un problème car il restait bloqué à 10%.

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

Auteur du sujet
redbubullBelgique
Novice ⭐
Novice ⭐
Messages : 15
Enregistré le : 01 août 2020, 07:10
Âge : 39
    Windows 10 Chrome
A remercié : 0
A été remercié : 1 fois

Re: Z8, problème accès portal

#19

Message par redbubullBelgique »

Non je n'ai pas de VPN ;)

Alors oui c un gros premium qui fait pas mal de pub pr le moment sur FB ;)

V vérifier tt cela , merci du conseil

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Avatar du membre

dreamman
Habitué ⭐⭐
Habitué ⭐⭐
Messages : 324
Enregistré le : 11 nov. 2017, 22:17
    FreeBSD Firefox
A remercié : 19 fois
A été remercié : 7 fois

Re: Z8, problème accès portal

#20

Message par dreamman »

Si tu es chez le fournisseur iptv de qualité entre 120-150€ (plutôt 150€ en Belgique) terminant par xxx, tu dois indiquer à ton fournisseur que tu utilises Voo, ton fournisseur doit remonter l'info pour le changement sur le serveur.
Orange (love) Internet et TV

Nas TS-251+ (Intel)

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message

Répondre