Le forum sur smartphone (bug?)

Suggestions, problèmes,...

Modérateur : solar10

Avatar du membre

Auteur du sujet
Criscoco
Admin
Messages : 2304
Enregistré le : 31 oct. 2017, 14:17
Localisation : Dison - Liège
Contact :

Le forum sur smartphone (bug?)

Message par Criscoco » 14 déc. 2017, 09:12

On m’a remonté un problème du forum en passant par un smartphone.
Il manquerait la partie droite du forum sur la page de d’accueil par contre en ouvrant un sujet plus de problème.

Quelqu’un aurait-il rencontré le même problème ?

Pour ma part, jamais eu de problème donc je m’interroge sur le soucis rencontré.

Merci.
Gagnez de l’argent en vous en abonnant chez Scarlet =Cliquez ici

iPhone 7 Plus - Orange "Abo Aigle Guépard" - iPad Air 2 Cell
Scarlet Pack Trio - Décodeurs V5 (4)
MacBook Air (MID 2013) - MAC OS Mojave

Avatar du membre

Oncle Sam
Habitué
Messages : 58
Enregistré le : 12 nov. 2017, 13:48
Localisation : Malmedy

Re: Le forum sur smartphone (bug?)

Message par Oncle Sam » 14 déc. 2017, 09:25

Pas de soucis de mon côté mise à part la pub qui me les casses

Édit: C'est vrai qu'il n'y a rien à droite
Fichiers joints
IMG_0263.PNG
IMG_0263.PNG (122.98 Kio) Vu 303 fois
IMG_0262.PNG
IMG_0262.PNG (200.45 Kio) Vu 303 fois
Modem : Fritz!Box 7360 ou BBox3V+ ou Fritz!Box 7490 (cramé)
Profil : 100,0 Mbit/s ▼ 30,0 Mbit/s ▲ Ligne Vectorisée à 219 m et 0.291 dB @ 800 hz
Ligne SIP : OVH || Ligne Proximus : VOIP
All-in Tuttimus || 2x Mobilus S FullControl + 2x Base0
Proximus TV : 2 Décodeurs v.5b

Avatar du membre

tntuner
Grand contributeur
Messages : 1578
Enregistré le : 01 nov. 2017, 23:12
Localisation : Flandre, Belgique, Europe, Troisième planète après le soleil

Re: Le forum sur smartphone (bug?)

Message par tntuner » 14 déc. 2017, 09:40

Et? Qu'est-ce qui est sensé se trouver à droite???
TV: TNT belge (hertzien) + Satellite (13E + 19.2E) avec Bis TV + Netflix + Kodi + Chromecast
Internet: Telenet Basic Internet (50Mbps down, 5Mbps up)
Téléphone fixe: VOIP OVH abonnement découverte
PC avec Windows 7 (Il y a plus récent? Ah bon?) + Linux Mint 18.3 Cinnamon Edition

Avatar du membre

Fritor
Expert
Messages : 836
Enregistré le : 04 nov. 2017, 10:42

Re: Le forum sur smartphone (bug?)

Message par Fritor » 14 déc. 2017, 09:47

tntuner a écrit :
14 déc. 2017, 09:40
Et? Qu'est-ce qui est sensé se trouver à droite???
Jésus ? ok je sors :grin:

Avatar du membre

solar10
Bel-Com Team
Messages : 1959
Enregistré le : 01 nov. 2017, 12:15
Localisation : http://agenda.liege.be/
Contact :

Re: Le forum sur smartphone (bug?)

Message par solar10 » 14 déc. 2017, 13:00

Il manque les 3 colonnes "réponses", "vues", "dernier post" ou "Topics", "posts", "dernier post".
Internet: EDPNet VDSL XS [past: Scarlet Loco - Scarlet ADSL - dxADSL - Scarlet One (NL) - Cybernet - Compuserve] + Fritz!Box 7490
TV: LG 42LS575S-ZD + Fransat + TNT belge + Parabole multi-LNB (5°W + 7°E + 13°E + 28.2°E)
Tel: VOIP OVH (abonnement découverte)
Mobile: abo Mobile Vikings - Xiaomi Mi4c 16GB, ROM: LineageOS 14.1 NoGApps (Android 7.1.2) + MicroG + Magisk

Avatar du membre

tntuner
Grand contributeur
Messages : 1578
Enregistré le : 01 nov. 2017, 23:12
Localisation : Flandre, Belgique, Europe, Troisième planète après le soleil

Re: Le forum sur smartphone (bug?)

Message par tntuner » 14 déc. 2017, 13:07

Ah oui. Je ne m'en sers jamais...
TV: TNT belge (hertzien) + Satellite (13E + 19.2E) avec Bis TV + Netflix + Kodi + Chromecast
Internet: Telenet Basic Internet (50Mbps down, 5Mbps up)
Téléphone fixe: VOIP OVH abonnement découverte
PC avec Windows 7 (Il y a plus récent? Ah bon?) + Linux Mint 18.3 Cinnamon Edition

Avatar du membre

Auteur du sujet
Criscoco
Admin
Messages : 2304
Enregistré le : 31 oct. 2017, 14:17
Localisation : Dison - Liège
Contact :

Re: Le forum sur smartphone (bug?)

Message par Criscoco » 14 déc. 2017, 13:10

solar10 a écrit :
14 déc. 2017, 13:00
Il manque les 3 colonnes "réponses", "vues", "dernier post" ou "Topics", "posts", "dernier post".
Logique ça, c’est un format adapté pour mobile.
En penchant mon iPhone en mode paysage, les 3 colonnes apparaissent.

C’est que le membre n’a pas l’habitude avec un forum conçu pour s’adapter au format mobile, je vois que ça.
Gagnez de l’argent en vous en abonnant chez Scarlet =Cliquez ici

iPhone 7 Plus - Orange "Abo Aigle Guépard" - iPad Air 2 Cell
Scarlet Pack Trio - Décodeurs V5 (4)
MacBook Air (MID 2013) - MAC OS Mojave

Avatar du membre

Auteur du sujet
Criscoco
Admin
Messages : 2304
Enregistré le : 31 oct. 2017, 14:17
Localisation : Dison - Liège
Contact :

Re: Le forum sur smartphone (bug?)

Message par Criscoco » 14 déc. 2017, 13:13

Oncle Sam, tu as des pubs à droite,toi ? :shock:
Gagnez de l’argent en vous en abonnant chez Scarlet =Cliquez ici

iPhone 7 Plus - Orange "Abo Aigle Guépard" - iPad Air 2 Cell
Scarlet Pack Trio - Décodeurs V5 (4)
MacBook Air (MID 2013) - MAC OS Mojave

Avatar du membre

solar10
Bel-Com Team
Messages : 1959
Enregistré le : 01 nov. 2017, 12:15
Localisation : http://agenda.liege.be/
Contact :

Re: Le forum sur smartphone (bug?)

Message par solar10 » 14 déc. 2017, 13:25

Non, en haut et ça bouffe tout l'écran.
Internet: EDPNet VDSL XS [past: Scarlet Loco - Scarlet ADSL - dxADSL - Scarlet One (NL) - Cybernet - Compuserve] + Fritz!Box 7490
TV: LG 42LS575S-ZD + Fransat + TNT belge + Parabole multi-LNB (5°W + 7°E + 13°E + 28.2°E)
Tel: VOIP OVH (abonnement découverte)
Mobile: abo Mobile Vikings - Xiaomi Mi4c 16GB, ROM: LineageOS 14.1 NoGApps (Android 7.1.2) + MicroG + Magisk

Avatar du membre

Oncle Sam
Habitué
Messages : 58
Enregistré le : 12 nov. 2017, 13:48
Localisation : Malmedy

Re: Le forum sur smartphone (bug?)

Message par Oncle Sam » 14 déc. 2017, 13:40

solar10 a écrit :
14 déc. 2017, 13:25
Non, en haut et ça bouffe tout l'écran.

Pas de colonnes à droite (je ne m'en sert pas non plus), je suppose que c'est parce que j'ai un trop petit écran 4"

La pub est en haut et bouffe tout l'ecran. Je viens d'installer AdGuard (because Iphone) et c'est parti. Ouf !
Modem : Fritz!Box 7360 ou BBox3V+ ou Fritz!Box 7490 (cramé)
Profil : 100,0 Mbit/s ▼ 30,0 Mbit/s ▲ Ligne Vectorisée à 219 m et 0.291 dB @ 800 hz
Ligne SIP : OVH || Ligne Proximus : VOIP
All-in Tuttimus || 2x Mobilus S FullControl + 2x Base0
Proximus TV : 2 Décodeurs v.5b

Répondre