ipv6 ready

[Disney+] problème audio sur film

Netflix, Amazon Prime Vidéo, Disney+, Apple TV+,...
Répondre
Avatar du membre

Auteur du sujet
mistertixBelgique
Habitué ⭐⭐
Habitué ⭐⭐
Messages : 395
Enregistré le : 16 janv. 2018, 12:48
A remercié : 123 fois
A été remercié : 31 fois

[Disney+] problème audio sur film

#1

Message par mistertixBelgique »

Hello,
J'ai commencé un film sur disney+ dans mon salon sans le terminé.

Je veux le continuer dans ma chambre. Je fait reprendre, et la pas de son.
Je teste un autre, un docu Nat geo. Pas de son non plus.
dans ma chambre je n'ai que la TV et ses baffles interne.
Est ce possible qu'il n'y ai pas de bande son 2.0 sur disney+ ? que la TV soit pas capable de passé du 5.1 en 2.0?
Ca me paraît bizarre.
Internet: Tadaam 30Mbps [passé: Scarlet trio] + huawei b528s-23a + antenne intérieur 4G lte + dlan Devolo 550
TV salon: Panasonic TX-55GZ950e + samsung HW-Q80R+ swa-9000s + nvidia shield tv(2019) + Tadaam tv + SVOD + kodi
TV chambre: ikea uppleva + tcl ts7000 + mi TV stick + Tadaam tv +SVOD + kodi
Mobile 1: abo Orange(shape plus 25Gb) + Huawei mate 20 pro
Mobile 2: abo Mobile Vikings da da ta illimité + samsung galaxy s20 fe
NAS :Raspberry Pi 4 (4Gb): Raspbian buster lite + OpenMediaVault 5 + Hitachi HGST travelstar 1To + jDownloader2
------------------------------------------------------------------------------------------------------------------------
(unused)several Raspberry Pi 4 (4Gb) and 3: libreelec
vero4K+ : OSMC

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message
Avatar du membre

Auteur du sujet
mistertixBelgique
Habitué ⭐⭐
Habitué ⭐⭐
Messages : 395
Enregistré le : 16 janv. 2018, 12:48
A remercié : 123 fois
A été remercié : 31 fois

Re: [Disney+] problème audio sur film

#2

Message par mistertixBelgique »

effectivement que des bandes son 5.1 sur disney+ et la tadaam box ne sait pas convertir en stereo visiblement.
quelques bandes son dispo en stereo (les simpsons et autres)
un thread avec le même genre de soucis sur les roku : https://community.roku.com/t5/Playback- ... d-p/605651
visiblement mettre la param de la box en stéréo mais cela ne fonctionne pas chez moi.
Internet: Tadaam 30Mbps [passé: Scarlet trio] + huawei b528s-23a + antenne intérieur 4G lte + dlan Devolo 550
TV salon: Panasonic TX-55GZ950e + samsung HW-Q80R+ swa-9000s + nvidia shield tv(2019) + Tadaam tv + SVOD + kodi
TV chambre: ikea uppleva + tcl ts7000 + mi TV stick + Tadaam tv +SVOD + kodi
Mobile 1: abo Orange(shape plus 25Gb) + Huawei mate 20 pro
Mobile 2: abo Mobile Vikings da da ta illimité + samsung galaxy s20 fe
NAS :Raspberry Pi 4 (4Gb): Raspbian buster lite + OpenMediaVault 5 + Hitachi HGST travelstar 1To + jDownloader2
------------------------------------------------------------------------------------------------------------------------
(unused)several Raspberry Pi 4 (4Gb) and 3: libreelec
vero4K+ : OSMC

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message
Avatar du membre

Auteur du sujet
mistertixBelgique
Habitué ⭐⭐
Habitué ⭐⭐
Messages : 395
Enregistré le : 16 janv. 2018, 12:48
A remercié : 123 fois
A été remercié : 31 fois

Re: [Disney+] problème audio sur film

#3

Message par mistertixBelgique »

J'ai remplacé ma tadaam box par un mi tv stick et plus de soucis. C'est bien la box tadaam le soucis.
Internet: Tadaam 30Mbps [passé: Scarlet trio] + huawei b528s-23a + antenne intérieur 4G lte + dlan Devolo 550
TV salon: Panasonic TX-55GZ950e + samsung HW-Q80R+ swa-9000s + nvidia shield tv(2019) + Tadaam tv + SVOD + kodi
TV chambre: ikea uppleva + tcl ts7000 + mi TV stick + Tadaam tv +SVOD + kodi
Mobile 1: abo Orange(shape plus 25Gb) + Huawei mate 20 pro
Mobile 2: abo Mobile Vikings da da ta illimité + samsung galaxy s20 fe
NAS :Raspberry Pi 4 (4Gb): Raspbian buster lite + OpenMediaVault 5 + Hitachi HGST travelstar 1To + jDownloader2
------------------------------------------------------------------------------------------------------------------------
(unused)several Raspberry Pi 4 (4Gb) and 3: libreelec
vero4K+ : OSMC

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message
Avatar du membre

Criscoco
Admin
Admin
Messages : 4676
Enregistré le : 31 oct. 2017, 14:17
A remercié : 112 fois
A été remercié : 74 fois
Contact :

Re: [Disney+] problème audio sur film

#4

Message par Criscoco »

mistertix a écrit : 12 déc. 2020, 13:25 J'ai remplacé ma tadaam box par un mi tv stick et plus de soucis. C'est bien la box tadaam le soucis.
C'est une chinoiserie la box Tadaam ce qui explique cela, je crois :roll:
Perso, je l'ai utilisé que 3x (en caravane), je ne connais donc pas trop sa fiabilité.
Ces utilisateurs ont remercié l’auteur Criscoco pour son message :
mistertixBelgique
iPhone 12 - Orange "Go Intense" - iPad Air 2 Cell
Tadaam (TV & Internet) - MacBook Air (2019) - MAC OS Big Sur

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message
Avatar du membre

Auteur du sujet
mistertixBelgique
Habitué ⭐⭐
Habitué ⭐⭐
Messages : 395
Enregistré le : 16 janv. 2018, 12:48
A remercié : 123 fois
A été remercié : 31 fois

Re: [Disney+] problème audio sur film

#5

Message par mistertixBelgique »

jai pas eu de soucis majeur à par ce truc dolby avec disney plus.
mais clairement c'est un truc chinois un peu mal fait. quand tu voit qu'une partie des paramètres est dans une app dédié et non dans la partie settings de android tv comme pour la shield ou le mi tv stick. et que les settings de réglage justement de son et d'image se retrouvent des deux coté...
lequel à prédominance sur l'autre.
aucune mise à jour , même ne fus que reprendre les maj de sécurité android, n'ont ete faite depuis que je l'ai.
Internet: Tadaam 30Mbps [passé: Scarlet trio] + huawei b528s-23a + antenne intérieur 4G lte + dlan Devolo 550
TV salon: Panasonic TX-55GZ950e + samsung HW-Q80R+ swa-9000s + nvidia shield tv(2019) + Tadaam tv + SVOD + kodi
TV chambre: ikea uppleva + tcl ts7000 + mi TV stick + Tadaam tv +SVOD + kodi
Mobile 1: abo Orange(shape plus 25Gb) + Huawei mate 20 pro
Mobile 2: abo Mobile Vikings da da ta illimité + samsung galaxy s20 fe
NAS :Raspberry Pi 4 (4Gb): Raspbian buster lite + OpenMediaVault 5 + Hitachi HGST travelstar 1To + jDownloader2
------------------------------------------------------------------------------------------------------------------------
(unused)several Raspberry Pi 4 (4Gb) and 3: libreelec
vero4K+ : OSMC

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message
Avatar du membre

brebis
Expert ⭐⭐⭐⭐
Expert ⭐⭐⭐⭐
Messages : 1302
Enregistré le : 24 févr. 2018, 18:07
A remercié : 0
A été remercié : 10 fois

Re: [Disney+] problème audio sur film

#6

Message par brebis »

mistertix a écrit : 12 déc. 2020, 17:52 jai pas eu de soucis majeur à par ce truc dolby avec disney plus.
mais clairement c'est un truc chinois un peu mal fait. quand tu voit qu'une partie des paramètres est dans une app dédié et non dans la partie settings de android tv comme pour la shield ou le mi tv stick. et que les settings de réglage justement de son et d'image se retrouvent des deux coté...
lequel à prédominance sur l'autre.
aucune mise à jour , même ne fus que reprendre les maj de sécurité android, n'ont ete faite depuis que je l'ai.
Oui, j'ai remarqué ça aussi pour les paramètres sur la Tadaam Box : pour configurer sur 1080p50 (car était réglé sur "auto" et du coup ça se mettait en 1080p60 sur ma TV), il a fallu que j'aille dans l'appli "droid" (je ne sais plus quoi... "droid app" ?) car je ne parvenais pas à trouver ce réglage dans "paramètres" (la "roue dentée").

Pour ça que je compte m'acheter bientôt une Apple TV 4K puisque l'appli Tadaam peut y être installée dessus (plutôt qu'une Nvidia Shield TV... Apple TV 4K pour avoir accès à "Apple TV" pour louer de temps en temps un film en VOD).

Et je suppose que l'appli Disney+ fonctionne parfaitement pour le son sur Apple TV 4K ?
Abonné Proximus TV depuis décembre 2016 (via transformation ancien abo "téléphone fixe/internet maxi" en "Pack Familus") ; passé ensuite à un pack Flex

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message
Avatar du membre

Auteur du sujet
mistertixBelgique
Habitué ⭐⭐
Habitué ⭐⭐
Messages : 395
Enregistré le : 16 janv. 2018, 12:48
A remercié : 123 fois
A été remercié : 31 fois

Re: [Disney+] problème audio sur film

#7

Message par mistertixBelgique »

je sais pas te dire mais vu la qualité générale offerte par Apple je suis quasiment sur que oui.
au final moi j'avais pris un mi tv stick. c'était pas mal mais un peu lent dans l'interface et le CEC fonctionnait pas bien.
il y a eu durant la fin de l'année une grosse promo sur le Shield tv pro et combinez avec un bon d'achat offert par le boulot, j'ai craqué et pris le pro pour le salon et donc le Shield tube est passé dans ma chambre.
après avoir testé différente chose il n'y a quand même pas photo. le Shield est vraiment au dessus de la mêlée.
Internet: Tadaam 30Mbps [passé: Scarlet trio] + huawei b528s-23a + antenne intérieur 4G lte + dlan Devolo 550
TV salon: Panasonic TX-55GZ950e + samsung HW-Q80R+ swa-9000s + nvidia shield tv(2019) + Tadaam tv + SVOD + kodi
TV chambre: ikea uppleva + tcl ts7000 + mi TV stick + Tadaam tv +SVOD + kodi
Mobile 1: abo Orange(shape plus 25Gb) + Huawei mate 20 pro
Mobile 2: abo Mobile Vikings da da ta illimité + samsung galaxy s20 fe
NAS :Raspberry Pi 4 (4Gb): Raspbian buster lite + OpenMediaVault 5 + Hitachi HGST travelstar 1To + jDownloader2
------------------------------------------------------------------------------------------------------------------------
(unused)several Raspberry Pi 4 (4Gb) and 3: libreelec
vero4K+ : OSMC

Lien :
BBcode :
HTML :
Masquer les liens de partage du message
Afficher les liens de partage du message
Répondre